Er mogen op dit forum GEEN verzoekjes of requests gevraagd worden, dit staat ook in de regels die je accepteert bij het registreren op dit forum, hiervoor krijg je direct een permanente ban.

Version too old?

Stel hier je vragen of discussiëer over Spotnet.

Moderators: Supporters, Moderator Team

Forumregels
LEES: Forum Regels!

Topicstarter
fatamorgana
Berichten: 4
Lid geworden op: 15 mar 2016, 14:18
Reputation: 0
Usenet: Wondernews
Internet: Telfort

Version too old?

#1

Bericht door fatamorgana » 15 mar 2016, 14:27

Beste Spotnet,
Zojuist krijg ik na enige uren downloaden vanuit Spotnet 1.8.1 opeens de melding dat "The version too old" is en Spotnet wordt gewoon afgesloten...
Altijd als er reguliere updates zijn dan installeer ik die ook.
Dan krijg je toch meestal een popup dat er een nieuwe versie beschikbaar is.
Maar hoger dan 1.8.1 is volgens mij nog niet regulier? Die zie ik bovenaan staan!
Ik lees over hogere versies die nog in beta zijn?
Of zie ik dat verkeerd?

EDIT: Ik werk al maanden prima met Windows 10

Zie bijlage met de foutmelding.
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.

Neem je online privacy serieus en gebruik een VPN verbinding!

Met een VPN verbinding van IPVanish wordt uw gehele internet verbinding versleuteld

U kunt dus veilig browsen, Torrents downloaden, Usenet downloaden en onderling versleutelde verbindingen opzetten.



Ypsos
Supporter
Berichten: 1237
Lid geworden op: 28 feb 2011, 08:06
Topics answered: 1
Reputation: 7

Re: Version too old?

#2

Bericht door Ypsos » 15 mar 2016, 14:40

Ja dat is correct, versie 1.8.1 is uit 2011.
Inmiddels is er een update zie http://www.spot-net.nl/forums/downloads ... &df_id=115
Gemaakt met de zelfde code maar verbeterd door enthousiastelingen, bugfixes en nieuwe toevoegingen


Topicstarter
fatamorgana
Berichten: 4
Lid geworden op: 15 mar 2016, 14:18
Reputation: 0
Usenet: Wondernews
Internet: Telfort

Re: Version too old?

#3

Bericht door fatamorgana » 15 mar 2016, 14:43

Mmm... onbegrijpelijk...
Ik heb het programma opnieuw geïnstalleerd (weer 1.8.1) nu werkt het weer wel...
Maar kan iemand uitleggen hoe het programma tijdens het downloaden zomaar die melding kan krijgen en keihard afgesloten wordt?
De gegevens van mijn usenet provider staan er nog netjes in maar mijn download historie niet dus ik mag weer opnieuw beginnen met 7,2 gb... :(

Gebruikersavatar

mesa57
Supporter
Berichten: 1678
Lid geworden op: 13 feb 2011, 19:03
Topics answered: 1
Reputation: 10

Re: Version too old?

#4

Bericht door mesa57 » 15 mar 2016, 14:43

De screenprint die je hebt gemaakt is van spotnet V2. Die controleert of je wel netjes geüpdate hebt.


Topicstarter
fatamorgana
Berichten: 4
Lid geworden op: 15 mar 2016, 14:18
Reputation: 0
Usenet: Wondernews
Internet: Telfort

Re: Version too old?

#5

Bericht door fatamorgana » 15 mar 2016, 14:48

Nee hoor, was 1.8.1 en is het nog steeds...
En nu ben ik weer gewoon aan het downloaden...
Krijg ik dan straks weer na uren pas een melding?
Dan stop ik en probeer ik eerst te upgraden...
Rare boel dit.
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.


Ypsos
Supporter
Berichten: 1237
Lid geworden op: 28 feb 2011, 08:06
Topics answered: 1
Reputation: 7

Re: Version too old?

#6

Bericht door Ypsos » 15 mar 2016, 15:00

Je kunt beter eerst upgraden, daarna pas gaan downloaden.

PS. op de een of andere manier zie ik geen screenshots, nou lees ik
mesa57 schreef:De screenprint die je hebt gemaakt is van spotnet V2
:roll:


Topicstarter
fatamorgana
Berichten: 4
Lid geworden op: 15 mar 2016, 14:18
Reputation: 0
Usenet: Wondernews
Internet: Telfort

Re: Version too old?

#7

Bericht door fatamorgana » 15 mar 2016, 15:08

Beste Ypsos, in mijn laatste reactie heb ik weer een screenshot geplaatst...
Misschien is er iets mis met je computer of ander device waarmee je hier leest... ;-)
Maar ik download nu dus wel zeker met versie 1.8.1...
Als het 2.0 was geweest, dan had ik toch niet die foutmelding moeten krijgen?
Dat is zeer up-to-date!
Dus ik snap er nog steeds niets van.

Ik laat het opnieuw doorlopen en installeer later 1.8.5 wel zoals geadviseerd...

Gebruikersavatar

mesa57
Supporter
Berichten: 1678
Lid geworden op: 13 feb 2011, 19:03
Topics answered: 1
Reputation: 10

Re: Version too old?

#8

Bericht door mesa57 » 15 mar 2016, 16:01

Doe maar rustig aan. Maar die foutmelding kan nooit uit spotnet 1.8.x whatever versie komen.
Het is een typische spotnet v2 melding. Zie ook je screenshot bij het 1e bericht. De 2e screenshot is idd van 1.8.1.
En neem van mij aan dat die nooit zal zeggen dat hij geupdate MOET worden.

Plaats reactie Vorig onderwerpVolgend onderwerp
Spot-net.nl Forums : Disclaimer